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BBP30 / BBP31 / BBP33 / i3300 / s3100 - Media Out Error 53

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Article Number000006730
TitleBBP30 / BBP31 / BBP33 / i3300 / s3100 - Media Out Error 53
Body



Issue

The printer displays "unable to print -53 Media sensor shows end of media".

Causes
 

  • Media sensor on printer reads the end of media of the tape cartridge. 
  • The label roll is not aligned on the spool.


Resolution
 

  1. Usually, this means the tape cartridge is empty or at the end of the roll. Install another tape/media cartridge. 

 

  1. If the cartridge is not empty or at the end, verify the yellow plastic media guides are positioned correctly at the edges of the media.

 
  1. Clean the printer, including the sensor as shown in the picture below.
Media Guide Sensor - BBP33 / i3300

 

Media Guide Sensor - BBP31 / S3100

S3100 media sensor
 
  1. Check to confirm the media roll is centered on the spool. In some instances customers reported the label roll was not aligned to the center of the plastic spool. Each label roll support has two tabs that can be adjusted to accomplish moving the whole roll over if necessary. Each side/support has to be manipulated separately. Tilting and pressing the support at a slight angle to “click” into the next notch(es) requires a bit of careful pressure but it can be done. It’s easier to move them one direction than the other (easier to move them toward the end of the spool than toward the center).
 
 

If this does not fix the issue, the printer may need to be repaired: Requesting a Repair Authorization for a Brady Benchtop Printer. Contact Global Brady Technical Support Contact Information for further information. Include the part number and lot number of the material when contacting Tech Support: What Is The Label/Ribbon Part Number and Lot Number?

Important: The BBP3-, BBP31 and BBP33 is obsolete and no longer repaired: Obsolete Brady Printers - No longer supported or repaired.
 
 
Related information
URL NameBBP30-BBP31-BBP33-Media-Out-Error-53

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