Salesforce

"No Activations Remaining" Error in Brady Workstation

« Go Back

Content

 
Article Number000011760
Title"No Activations Remaining" Error in Brady Workstation
Body
Issue 

When you enter an app or suite License ID for online activation Brady Workstation gives an error "No activations remaining". 

Cause

This usually happens in a couple scenarios: 

Scenario 1: The user has previously activated the license on a different computer. Brady Workstation apps and suite licenses can only be active on 1 PC at a time: How Many PC's Can I Activate My Brady Software License On?

Scenario 2: A user without admin rights attempted to activate the license when administrative rights were required.

Scenario 3: The PC's hard drive does not have a BiosUUID.


Resolution

Scenario 1:
Scenario 2: 
If your IT admin cannot activate, contact Brady Technical Support for your region: Global Brady Technical Support Contact Information.

Scenario 3: 

Related information 
URL NameNo-Activations-Remaining-Error-in-Brady-Workstation

Powered by