Salesforce

i5100 - Cutting is Not Aligned Or Print Drifts When Printing Large Labels With Borders

« Go Back

Content

 
Article Number000007943
Titlei5100 - Cutting is Not Aligned Or Print Drifts When Printing Large Labels With Borders
Body

Issue

When printing larger labels with graphics, such as Arc Flash labels, the cut model i5100 will not cut exactly between labels. 

Large labels with text and borders do not print in the correct spot on the label. 




image.png

Cause

The print head heats up causing friction between the ribbon and label surface. This printer is unable to compensate for this, causing a misaligned cut position. The issue becomes more pronounced on larger labels. Using the incorrect ribbon can also make this problem worse: i5100 Ribbon and Label Compatibility Chart

  • Note: This issue is less pronounced on the 600 dpi model, as the increase in pixel density provides a more gradual distribution of heat applied to the ribbon

Workaround

If using a cutter:

Cut position can be offset to compensate for misalignment. To Adjust Cut Position: 

  1. Make sure you are using the correct ribbon and label combination.
  2. Navigate to the settings Gear icon.
  3. Tap Setup.
  4. Tap Cutting.
  5. Select Cut Position.
  6. Adjust Cut position and test printing until a value is found that provides consistent satisfactory results.
Note: Positive adjustments move the cut position move the label further out before cutting, negative adjustments decrease the length of label that is fed before cutting.

If not using a cutter: 
  1. Make sure you are using the correct ribbon and label combination
  2. Settings > Printing > enable Slippage Correction
  3. Try adjusting print position from the software
  4. You can also try making XY print head adjustments from the printer screen: Settings > Setup > Printing.
Related information
URL Namei5100-Cutting-is-Not-Aligned

Powered by