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A6200 - Supply Out / Supply Empty

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Content

 
Article Number000011902
TitleA6200 - Supply Out / Supply Empty
Body

Issue

The A6200 displays a supply out error or other notch sensor errors. 

 


Cause

Supply out/notch sensor errors typically indicate labels are present on a roller or within the chute. To prevent these issues, ensure that only liner is loaded into the printer, and labels do not extend beyond the peel plate. 



Resolution

  1. Clear any labels stuck on the rollers.

 

  1. Clean the printer to remove any adhesive buildup from the labels: A6200 - Clean the Printer.

 

  1. Verify the labels are loaded correctly: A6200 - Clean the Printer.

 

If the issue still persists, contact Global Brady Technical Support (Contact Information) and provide the serial number: How to Locate the Serial Number on the A6200 and provide the part number and lot number of the materials: What Is The Label/Ribbon Part Number and Lot Number?



Related information 

URL NameA6200-Supply-Out-and-Notch-Sensor-Errors

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