Issue
The A6200 displays a supply out error or other notch sensor errors.
Cause
Supply out/notch sensor errors typically indicate labels are present on a roller or within the chute or the label liner notch may not be detected.
Resolution
- Replace the label roll if the printer is reading Supply Empty. The label counter is at 0.
- Clear any labels stuck on the rollers.
- Clean the printer to remove any adhesive buildup from the labels: A6200 - Clean the Printer.
- Ensure that only liner is threaded through the front mechanism. Labels on the liner should not extend beyond the peel plate: A6200 - Clean the Printer.
- Ensure the label liner is aligned to the right side of the printer and fed under the notch sensor.


If the issue still persists, contact Global Brady Technical Support (Contact Information) and provide the serial number: How to Locate the Serial Number on the A6200 and provide the part number and lot number of the materials: What Is The Label/Ribbon Part Number and Lot Number?
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