Issue
The A6200 displays a supply out error or other notch sensor errors.
Cause
Supply out/notch sensor errors typically indicate labels are present on a roller or within the chute. To prevent these issues, ensure that only liner is loaded into the printer, and labels do not extend beyond the peel plate.
Resolution
- Clear any labels stuck on the rollers.
- Clean the printer to remove any adhesive buildup from the labels: A6200 - Clean the Printer.
- Verify the labels are loaded correctly: A6200 - Clean the Printer.
If the issue still persists, contact Global Brady Technical Support (Contact Information) and provide the serial number: How to Locate the Serial Number on the A6200 and provide the part number and lot number of the materials: What Is The Label/Ribbon Part Number and Lot Number?
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