Salesforce

Unknown Part Error Using the J1000 in Brady Workstation

« Go Back

Content

 
Article Number000012525
TitleUnknown Part Error Using the J1000 in Brady Workstation
Body
Issue

The J1000 is connected to your PC via USB, however Brady Workstation displays "warning - unknown part". 

image.png

Cause

The J1000 is not a smart printer and does not communicate loaded supply information back to the software. See:
Resolution

Users can ignore this error, it is not applicable to the J1000. Updating Brady Workstation may remove this error when using the J1000. 


See Also
URL NameUnknown-Part-Error-Using-the-J1000-in-Brady-Workstation

Powered by