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Software Self Service Portal - License Shows Deactivated but Activations Remaining is Zero

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Content

 
Article Number000012317
TitleSoftware Self Service Portal - License Shows Deactivated but Activations Remaining is Zero
Body
Issue

A user attempts to deactivate their license installation as described in this article: Activate Your Brady Software License On a New PC After a Hard Drive Wipe or PC Crash

However, their license already shows as deactivated with no activations remaining.


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Cause

This situation can occur if the license was originally activated by phone and then end user attempted to perform a failed license transfer. Activating by phone decrements the number of available activations without the ability to increment using the deactivation method. Deactivation will only increment the number of available activations when the original activation was performed online. 

Resolution

Contact Brady Technical Support for your region to have the license reset: Global Brady Technical Support Contact Information

See Also
URL NameSoftware-Self-Service-Portal-License-Shows-Deactivated-but-Activations-Remaining-is-Zero

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