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Unable to Print from Brady Workstation to the HP P1102 or HP P1102W Laserjet Printer

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Article Number000011677
TitleUnable to Print from Brady Workstation to the HP P1102 or HP P1102W Laserjet Printer
Body
Note: Troubleshooting problems related to 3rd party printers is beyond the scope of support Brady Technical Support can offer. We recommend reaching out to the printer manufacturer. 

Issue

Print jobs do not send to an HP1102w or p1102 laserjet printer. 


Causes
  • Brady's software team believes this may be related to a driver signing issue. At this time there is no planned fix for this issue. 
  • Users with Custom Designer Lite cannot print to non-Brady printers: Brady Workstation Custom Designer vs Custom Designer Lite Comparison
  • If the HP p1102 printer model is just attached to the PC without correctly installing the print driver first, attaching it only after being prompted to during the print driver install, it does not put print driver information files in the standard Windows print driver location and where our software looks for info on non-brady printers, our software will not "see" it. 
  • The HP P1102 printer driver can have stability issues with some apps depending on how the driver was installed. See this Microsoft support forum thread for more information.

Workaround

This workaround must be performed in Custom Designer Pro, the Lite version does not support printing to non-Brady printers. 

1. Print the job to a PDF: Can Brady Workstation Files be Saved or Exported As Image Files?
2. Open the PDF in a supported program, such as Adobe Acrobat. 
3. Print the PDF to your HP printer.
URL NameUnable-to-Print-from-Brady-Workstation-to-the-HP-P1102w-Laserjet-Printer

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