Salesforce

J2000 "Ink Cartridge Mismatch" error that states "install the J20-RYK multicolor ink cartridge"

« Go Back

Content

 
Article Number000012469
TitleJ2000 "Ink Cartridge Mismatch" error that states "install the J20-RYK multicolor ink cartridge"
Body
ISSUE
When going to Print your label from Brady Workstation to the Brady J2000 printer, you get the error "Ink Cartridge Mismatch" error "This document was created using multicolor mode. For best results, please install the J20-RYK multicolor ink cartridge and click the Refresh icon"

J2000 ink cartridge error.jpg

CAUSE
When the file was created, the Multicolor option for Ink Cartridge mode was selected instead of the Full Color option. 

RESOLUTION
Click the BACK TO [file name] area in the top left corner of the print screen. You will be taken back to the label design screen. Here are the steps to change the Ink Cartridge Selection.
1. Click on the Document tab in the bottom half of the screen.
2. Click the Change Part or Printer button.
3. In the Ink Cartridge drop down menu, select the Full Color option.
4. Click the Save button.


J2000 Ink Cartridge Option.png
URL NameJ2000-Ink-Cartridge-Mismatch-error-that-states-install-the-J20-RYK-multicolor-ink-cartridge

Powered by